Sida 1 av 1

Problem

Postat: 12 mar 2012 20:06
av henrikberg
Hej jag har en volvo 480 ES - 87 som har stora problem vid start och när motorn är kall.
När jag har startat bilen smattrar det bara ifrån motorn och i avgassystemet jag får inget svar på gasen och försöker jag köra iväg så dör den när jag släpper kopplingen. Jag får gasa i några minuter tills motorn blivit varm. Jag har även problem vid kortare stop t.ex vid tankning då är den mkt trögstartat den "surar"

Jag har bytt diverse givare och annat utan framgång. Mycket tråkigt då det är en underbar och bil när den är varm! Hoppas på tips då jag börjar tröttna på detta och skroten inte känns allt för avlägset, synd på en så välbevarad 480 endast 13000 mil men det kanske har körts för lite?

Henrik

Re: Problem

Postat: 14 mar 2012 23:31
av Mogge
Hej!

Spontant låter detta som problem med tändningen. Kolla framför allt fördelarlock och se om kolbiten i mitten sticker ut och fjädrar in som den ska. Standardfel på dessa volvo ur 400 serien.

Till detta, hela och rena tändkablar och stift som är bytta med rätt avstånd.
Är detta i ordning?

Steg två är att mäta bränsletrycket, troligtvis inte något fel men det är ändå bra att få detta ur världen. (mäts lämpligvis hos macken eller volvo)

Mvh Jonas

Re: Problem

Postat: 17 mar 2012 10:31
av henrikberg
Hej

Tack för svar.

Jag har nu bytt ut fördelarlock och tändstift tagit från min 440 turbo som ändå ska skrotas. Utan resultat jag ska nu ge mig på tändkablarna.

Henrik

Re: Problem

Postat: 18 mar 2012 10:43
av henrikberg
Jag har nu även tändkablarna och bilen går lika knackigt fortfarande. Bara kolla bränsletrycket kvar.

Henrik

Re: Problem

Postat: 26 mar 2012 16:48
av Mogge
Det låter tyvärr lite som fel i styrdonet. Jag har själv aldrig råkat ut för det men tydlgen går styrdonen sönder på ES modeller.

Re: Problem

Postat: 27 mar 2012 22:02
av henrikberg
Hej

Något tips på hur man ska gå till väga?

Henrik

Re: Problem

Postat: 28 mar 2012 08:53
av Mogge
Mäta bränsletryck är lätt, börja med det för att utesluta annat.

Steg två, låna ett annat styrdon.

Re: Problem

Postat: 31 mar 2012 00:28
av 211#Christer Lindström
henrikberg skrev:Hej jag har en volvo 480 ES - 87 som har stora problem vid start och när motorn är kall.
Jag har bytt diverse givare och annat utan framgång. Mycket tråkigt då det är en underbar och bil när den är varm! Hoppas på tips då jag börjar tröttna på detta och skroten inte känns allt för avlägset, synd på en så välbevarad 480 endast 13000 mil men det kanske har körts för lite?
Henrik
Men kollade du då att mittenkolet kunde röra sej lätt och var tillräckligt långt på den gamla slitna och rotorn? BYT :mrgreen:

Jag skulle inte testa ett lock från en annan bil även om den andra går som en klocka om du förstår?

Sen, har du bytt tempsensorn? Den som styr kall/varm motor? Sitter nedanför ettans stift.

Dumt att utgå från att styrenheten är paj utan snarare "Fel på vägen" :mrgreen: Och glöm inte tändstiften som är A o. O

Re: Problem

Postat: 24 apr 2012 18:34
av henrikberg
Det var tempsensorn tack för hjälpen, grymt skönt!

Henrik