Bekymmer med hastighets mätare

Skriv svar
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Bekymmer med hastighets mätare

Inlägg av Hampus »

Hej!
Har nyligen köpt en Volvo 480-es 87-års modell, och har problem med hastighets mätaren.

Från början gick den pendlande mellan 20-40km/h fast nu efter bytt lite säkringar så ligger den stabilt nere på 0km/h. Har kollat jordpunkter och rengjort dom, men utan resultat.

Någon som har någon idé om vad felet kan vara och hur jag åtgärdar det?

JORDPUNKTER som jag kollat: (säg till om ni vet några fler :) )


1. Bakom höger popup
2. Bakom vänster popup
3. Ovanför kamaxeln på kamremssidan vid ena motorlyftspunkten.
4. Bakom tändmodulen
5. Till vänster om knacksensorn / under 4:ans stift. 4:ans stift är det närmast kamremmen.
6. Bakom vänster bakljus.


Tack på förhand // Hampus
-Volvo 480 ES
Mogge
Inlägg: 1285
Blev medlem: 29 jan 2004 21:35
Ort: Skåne
Kontakt:

Inlägg av Mogge »

Hej!

Inte ovanligt med tre fel. Glapp i kontakt mellan instrumentets baksida och kontaktdonet. Prova banka i instrumentbrädan.

Glapp i kontakt i motorymmet. Dela sätt ihop.

Fel två, givaren på växellådan.

Mvh Jonas
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Inlägg av Hampus »

okey, ska prova dessa 3 steg . Återkommer med resultatet :)

håll tummarna o tack så länge !

//Hampus
-Volvo 480 ES
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Inlägg av Hampus »

Mogge skrev:Hej!

Glapp i kontakt i motorymmet. Dela sätt ihop.
Var sitter denna kontakten? hittar 2 sladdar fram på växellådans främre underkant, är det sladdarna till givaren?

//tack igen Hampus
-Volvo 480 ES
Mogge
Inlägg: 1285
Blev medlem: 29 jan 2004 21:35
Ort: Skåne
Kontakt:

Inlägg av Mogge »

Hej!

Den sitter uppe på lådan mot torpedplåten. Följ den grova röda från batteriet så stöter du på denna tvåpoliga något runda kontakt.

/Jonas
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Inlägg av Hampus »

tjena!

Jag följde ditt råd och hittade 2st runda kontakter. En Plastfärgad och en Svart.

Enligt kopplings schemat jag har fått tag i ska sladden till hastighets mätaren vara grå/vit. Så jag öppnade den "plast färgade" av de 2 kontakterna som var just grå/vit, fast den var bara enpolig. Den svarta (också den runda) kontakten var däremot 2 polig, fast hade fel färger på kablaget.

Hur som helst:
Den svarta kontakten var lite blöt på insidan, så öppnade upp den och ska låta den torka över natten. Hoppas att det hjälper, annars är jag tillbaka på ruta 1 :oops:

Tusen tack för all hjälp så långt :)
-Volvo 480 ES
Mogge
Inlägg: 1285
Blev medlem: 29 jan 2004 21:35
Ort: Skåne
Kontakt:

Inlägg av Mogge »

Hej!

Hmmm, plastfärgad.......Vilken färg är det? :lol:

Det är den svarta kontakten. Den vita enpoliga är till startmotormanövern.

/Jonas
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Inlägg av Hampus »

hmm, vit kanske var ett bättre ord val än "plastfärgad" : P
okey, men då hittade jag ju rätt, ska sätta ihop det när jag kommer hem om det har torkat ut, så får vi hoppas att det fungerar!

tack igen ^^
-Volvo 480 ES
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Inlägg av Hampus »

Tjena ni som läser detta :-)

Till min besvikelse hjälpte inte detta heller... återstår väll bara givaren på växellådan då. Blir till att kolla till de i helgen, annars får jag ta o köpa nytt.

Vad kan vara fel i givaren? måste allt bytas ut, eller går det fixa på något sätt?

Tack och trevlig helg!
-Volvo 480 ES
Mogge
Inlägg: 1285
Blev medlem: 29 jan 2004 21:35
Ort: Skåne
Kontakt:

Inlägg av Mogge »

Hej!

Har du haft ute instrumentet? Det kan glappa i kontakten på baksidan.

/Jonas
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Inlägg av Hampus »

Tjena!

jo tog isär instrumentpanelen och allt såg bra ut så satta tillbaka det igen. Enda ledtråden jag har att gå på är väll att den gick ostabilt mellan 20-30km/h fast efter säkringsbyte så slutade den röra sig så mkt, rör sig endast 0-10km/h och "vibrerar" när man slår av/på något som drar el.

edit: Hur mäter man givaren? var sitter den? har letat fast förgäves :(
Hur fungerar den?

tack så länge

mvh Hampus
-Volvo 480 ES
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Inlägg av Hampus »

bah! Efter att hållt på och pillat lite me hastighetsmätaren, fick jag isär den.. Satt en liten motor som drog mätaren, så skulle taloss den för att se om det var något fel, råkade ta sönder elstiften till den, så behöver nu en komplett hastighetsmätare..

hör av er om ni vet vart man kan få tag på en :)
-Volvo 480 ES
Mogge
Inlägg: 1285
Blev medlem: 29 jan 2004 21:35
Ort: Skåne
Kontakt:

Inlägg av Mogge »

Har en eller två på lager!

/Jonas
Hoffster
Inlägg: 175
Blev medlem: 10 maj 2004 17:38
Ort: Ydre och Stockholm
Kontakt:

Inlägg av Hoffster »

Finns så många hastighetsmätartrådar här på forumet så jag skriver här istället för att starta en ny.

På hemväg från Sthlm i onsdags dippade hastighetsmätaren ner ett par gånger för att sen slutligen dö. Samtidigt dog informationen till färddatorn om hur mkt bilen drar. Färddatorn blev inte helt svart, utan det blev streck på displayen (som när bilen står still på tomgång tex).
Jag tolkar det som att datorn funkar som den ska, men just den insignalen föll bort. Annan data (temp osv) fungerar som vanligt.

De gånger hastighetsmätaren vaknade till liv fick således också färddatorn information igen.

Min fråga är hur dessa "funktioner" hänger ihop. Får de information från samma givare? (för isåfall är det väl givaren som spökar...) eller via samma kontakt bakom instrumentet?

Några tips?
Pyst tysk pariserblå turbo -91
www.hoffmanworks.se
Mogge
Inlägg: 1285
Blev medlem: 29 jan 2004 21:35
Ort: Skåne
Kontakt:

Inlägg av Mogge »

Hej!

Hastighetsgivaren ger ju signal till de flesta funktionerna. Om signalen faller bort dör eller stannar färddatorns funktioner som har med medelförbrukning mm.

Vanliga fel är fukt i kontakter, glapp (oxid) i kontakter. Rengöring brukar räcka.

Mvh Jonas
Hoffster
Inlägg: 175
Blev medlem: 10 maj 2004 17:38
Ort: Ydre och Stockholm
Kontakt:

Inlägg av Hoffster »

Okej, tack för svar!

Du tror att det är störst chans att felet ligger i kontakterna bakom mätaren än vid givaren, eller? Så man bör börja kontrollera/rengöra dem.
Pyst tysk pariserblå turbo -91
www.hoffmanworks.se
Mogge
Inlägg: 1285
Blev medlem: 29 jan 2004 21:35
Ort: Skåne
Kontakt:

Inlägg av Mogge »

Hej!

Vanligen bakom instrumentet + dela instrumentet och rengör mellan bakstycke och instrumenthus (Passa gärna på att byta lamporna, det brukar gå sönder några när man tar ut huset)

Kontakten i motorrummet är ju lättast att komma åt, rengör gärna där först!

Mvh Jonas
Hoffster
Inlägg: 175
Blev medlem: 10 maj 2004 17:38
Ort: Ydre och Stockholm
Kontakt:

Inlägg av Hoffster »

Tusen tack! Ursäkta min okunskap :oops: , men vart hittar jag kontakten i motorrummet?
Pyst tysk pariserblå turbo -91
www.hoffmanworks.se
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Inlägg av Hampus »

Mogge skrev:Hej!

Den sitter uppe på lådan mot torpedplåten. Följ den grova röda från batteriet så stöter du på denna tvåpoliga något runda kontakt.

/Jonas

där har du Mogges anvisningar han gav till mig, jag hitta kontakterna ganska så direkt.

Lycka till! :)[/quote]
-Volvo 480 ES
Hoffster
Inlägg: 175
Blev medlem: 10 maj 2004 17:38
Ort: Ydre och Stockholm
Kontakt:

Inlägg av Hoffster »

Tackar ödmjukast! Ska ut och leta nu...
Hampus skrev:
Mogge skrev:Hej!

Den sitter uppe på lådan mot torpedplåten. Följ den grova röda från batteriet så stöter du på denna tvåpoliga något runda kontakt.

/Jonas

där har du Mogges anvisningar han gav till mig, jag hitta kontakterna ganska så direkt.

Lycka till! :)
Pyst tysk pariserblå turbo -91
www.hoffmanworks.se
Hoffster
Inlägg: 175
Blev medlem: 10 maj 2004 17:38
Ort: Ydre och Stockholm
Kontakt:

Inlägg av Hoffster »

Kanske ska rapportera...

När jag startade bilen fungerade hastighetsmätaren och färddatorn igen. Smorde upp jordpunkter och vad jag tror var den där kontakten ändå och det har fungerat nu i två dagar allafall. Hoppas det stannar där...

Tack för all hjälp!
Pyst tysk pariserblå turbo -91
www.hoffmanworks.se
Hampus
Inlägg: 32
Blev medlem: 13 jan 2008 01:04
Kontakt:

Inlägg av Hampus »

Skönt att det löste sig ! =)
-Volvo 480 ES
Skriv svar

Vilka är online

Användare som besöker denna kategori: 0 och 0 gäster